« スペースシャトル後継の後継機は有人探査・物資輸送船の2機種へ? | トップページ | Google、Firefox対応のツールバーをリリースへ »

2005年7月 6日 (水)

オープンソースBlogとWikiに影響するXML-RPCのPHPに脆弱性

 自前でBlogやWikiを立ち上げている方は、該当する実装が使われていないか、確認が急務です。
 大規模な感染被害が出る可能性が危惧されているそうです。。
●関連記事
オープンソースBlogとWikiに影響する脆弱性、各社が修正リリース(2005/07/06 08:12)(ITmedia エンタープライズ)
「XML-RPC」の実装パッケージに深刻な脆弱性(2005年7月6日)(Japan.internet.com Webテクノロジー)

|

« スペースシャトル後継の後継機は有人探査・物資輸送船の2機種へ? | トップページ | Google、Firefox対応のツールバーをリリースへ »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/1129/4856208

この記事へのトラックバック一覧です: オープンソースBlogとWikiに影響するXML-RPCのPHPに脆弱性:

« スペースシャトル後継の後継機は有人探査・物資輸送船の2機種へ? | トップページ | Google、Firefox対応のツールバーをリリースへ »