« Opera7.54英語版リリース | トップページ | 原発を乗せた宇宙船 »

2004年8月 6日 (金)

PNG画像用のライブラリに脆弱性

 「libPNG」を使用するプログラムが影響を受けるそうで、Mac OS X上のAppleMail、Windows上のOperaおよびIE、それにSolaris上のMozillaおよびNetscapeブラウザ。
かなり影響範囲が大きいですね、危険度も高いので、、、えーと、どう対応すればいいのだろう?

 スラドのコメントに寄れば。Mozillaは、今回のバージョンアップで対応してあるそうです。
●関連記事
PNGのライブラリに脆弱性--Linux、Windows、Mac OS Xで影響も(2004/08/06 09:55)(CNET Japan)
セキュリティ: PNGライブラリにバッファオーバーフローの脆弱性(Friday August 06, @11:10AM)(スラッシュドット ジャパン)

|

« Opera7.54英語版リリース | トップページ | 原発を乗せた宇宙船 »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/1129/1137740

この記事へのトラックバック一覧です: PNG画像用のライブラリに脆弱性:

« Opera7.54英語版リリース | トップページ | 原発を乗せた宇宙船 »